Incident Status: Resolved
Components: Compute, Delta Live Tables, Notebooks, Workflows
Resolved
April 2, 2025 13:51 UTC
Between 11:06 UTC and 12:39 UTC April 02, 2025, customers may have experienced failures in cluster operations. This incident may have impacted jobs and queries dependent on clusters and Databricks SQL warehouses.
The incident is now closed. If you require further details about this incident, please submit a support ticket or contact help@databricks.com.
Monitoring
April 2, 2025 12:57 UTC
Between 11:06 UTC and 12:39 UTC April 02, 2025, customers may have experienced failures when attempting to launch job and all-purpose compute resources.
The issue has been mitigated. We will continue to monitor the platform and will provide a final update in 1 hour.
Identified
April 2, 2025 12:27 UTC
Starting at approximately 11:06 UTC April 02, 2025, customers may experience failures when attempting to launch job and all-purpose compute resources.
We identified the issue, and we're working on potential mitigation paths. Further updates will be provided in 1 hour, or as events warrant.
Investigating
April 2, 2025 11:31 UTC
Starting at approximately 11:06 UTC April 02, 2025, customers may experience failures when attempting to launch job and all-purpose compute resources.
We are currently investigating. Further updates will be provided in 1 hour, or as events warrant.