Incident Status: Resolved
Locations: EU West 1, SA East 1
Resolved
March 14, 2025 23:49 UTC
Between 21:24 UTC and 22:33 UTC on March 14, 2025, customers may have experienced failures while attempting to launch cluster and serverless compute resources.
The incident is now closed. If you require further details about this incident, please submit a support ticket or contact help@databricks.com.
Monitoring
March 14, 2025 23:05 UTC
Between 21:24 UTC and 22:33 UTC on March 14, 2025, customers may have experienced failures while attempting to launch cluster and serverless compute resources.
Please refer to health.aws.amazon.com/health/status for more information
The issue has been mitigated. We will continue to monitor the platform and will provide a final update in 1 hour.
Identified
March 14, 2025 22:36 UTC
Starting at approximately 21:00 UTC on March 14, 2025, customers may experience an interruption to their Compute Services.
Please refer to health.aws.amazon.com/health/status for more information
We are currently investigating. Further updates will be provided in 1 hour, or as events warrant.
Investigating
March 14, 2025 22:21 UTC
Starting at approximately 21:00 UTC March 14, 2025 customers may experience an interruption to their Compute Services.
Please refer to health.aws.amazon.com/health/status for more information
We are currently investigating. Further updates will be provided in 1 hour, or as events warrant.