This is an alert box.
Header ImageStatus Page for AWS
US Gov West 1 - Multiple Services
Incident Status: Resolved
Components: Compute, Databricks SQL, Data Flows, Delta Live Tables, Delta Sharing, MLFlow, Notebooks, Platform Config, Unity Catalog, Workflows
Locations: US Gov West 1
Updates
Resolved
March 12, 2025 07:34 UTC
Between 23:47 UTC March 11 and 06:08 UTC March 12, 2025, customers may have experienced a disruption to the workspace UI and REST APIs. Running jobs may not have been completed on time. The incident is now closed. If you require further details about this incident, please submit a support ticket or contact help@databricks.com.
Monitoring
March 12, 2025 06:18 UTC
Between 23:47 UTC March 11 and 06:08 UTC March 12, 2025, customers may have experienced a disruption to the workspace UI and REST APIs. Running jobs may not have been completed on time. The issue has been mitigated. We will continue to monitor the platform and will provide a final update in 1 hour.
Identified
March 12, 2025 05:13 UTC
Starting at approximately 23:47 UTC on March 11, 2025, customers may experience a disruption to the workspace UI and REST API's. Running jobs may not be completed on time. The issue has been identified. We are continuing to work on potential mitigation paths. Further updates will be provided in 1 hour, or as events warrant.
Investigating
March 12, 2025 03:10 UTC
Starting at approximately 23:47 UTC on March 11, 2025, customers may experience a disruption to the workspace UI and REST API's. Running jobs may not be completed on time. We are currently investigating. Further updates will be provided in 2 hours, or as events warrant.
Investigating
March 12, 2025 02:10 UTC
Starting at approximately 23:47 UTC on March 11, 2025, customers in pendleton-prod may experience a disruption to the workspace UI and REST API's. Running jobs may not be completed on time. Engineering is actively investigating. A status update will be provided in 1 hour

Back to current status